Bug no ‘sudo’: usuários Linux podem se tornar superusuários
28 jan
2021

Bug no ‘sudo’: usuários Linux podem se tornar superusuários

A equipe que dá manutenção ao utilitário Sudo, que permite aos administradores Linux delegar direitos de superusuário a outros usuários, publicou um patch para uma vulnerabilidade grave, descoberta pelos pesquisadores da Qualys. Veja no vídeo abaixo a prova de conceito dessa vulnerabilidade. A vulnerabilidade é um estouro de pilha (buffer overflow), registrado como CVE-2021-3156 e […]

Veja mais